[Giúp đỡ] website bị lỗi font tiếng việt

Thảo luận trong 'Hướng dẫn - Hỏi đáp 1.5.x' bắt đầu bởi Johnsmeeth, 18/5/15.

  1. Johnsmeeth

    Johnsmeeth Thành viên mới

    Chào các bạn.
    site mình mọi ngày vẫn chạy ok, vẫn hiển thị tiếng việt tốt, nhưng hôm nay mình truy cập thì site bị lỗi font tiếng việt hết. mình đã tìm kiếm google và kiểm tra các nguyên nhân mình tìm đc thì site mình đều đáp ứng cả và điều quan trọng là trước đây vẫn chạy bình thường (hiển thị tiếng việt)
    1. database collection: utf8_general_ci
    2. index.php trong template có <meta charset=“utf-8”>
    3. template.css trong template cũng có font-family: arial
    Xin cám ơn các bạn
    Last edited: 20/5/15
  2. Lê Xuân Thành

    Lê Xuân Thành Staff Member

    Liên hệ bên bán template đi bạn, đội ngũ Việt Nam đó. Chắc hỗ trợ tốt.
    Johnsmeeth thích bài này.
  3. tuanthuaan2014

    tuanthuaan2014 -:- YouClip -JCi -:-

    Chào bạn, cái này theo mình không liên quan gì đến source code cả...mình nghĩ có thể 1 trong 2 nguyên nhân sau:
    1. Nội dung bạn đăng vào bài viết không đúng định dạng unicode hoặc utf-8
    2. Cơ sở dữ liệu không cho phép lưu tiếng Việt: do trong quá trình tạo Create new database (MySQL) phần collation không chọn utf8-general-ci (do mình thấy tất cả các nội dung đều bị lỗi nên mình đoán đây là nguyên nhân)
    => Khắc phục: tạo lại database mới và chọn collation utf8-general-ci sau đó import lại csdl trước đó không bị lỗi.
    Lê Xuân Thành thích bài này.
  4. Johnsmeeth

    Johnsmeeth Thành viên mới

    Mình đã xem log và có vẻ như site mình bị ddos các bạn ạ. cám ơn các bạn đã trả lời, để mình tìm hiểu xem, có gì khúc mắc nhờ các bạn hỗ trợ nhé.
    Lê Xuân Thành thích bài này.
  5. Johnsmeeth

    Johnsmeeth Thành viên mới

    ae chú ý nhé site mình bị tấn công xóa hết alias của article thông qua module này Vinaora Slick Slideshow thông qua SWF object mà module sử dụng. Vì vậy mình xin thông báo để anh em nào dùng thì kiểm tra lại bảo mật của site nhé. Hiện tại tình trạng lỗi của site mình mình vẫn chưa biết cách xử lý thế nào, giờ cứ báo lỗi này 500 - Không tìm thấy View [name, type, prefix]: category,vn,contentView khi vào trang chủ, search thì thâý google bảo là do mất alias của article, đúng với hiện trạng của mình quá mà chưa biết cách xử lý nên xin cao kiến của các bạn có kinh nghiệm. Xin cám ơn các bạn
  6. Johnsmeeth

    Johnsmeeth Thành viên mới

    Các bạn cho mình xin ý kiến với. @Lê Xuân Thành mình mua từ lâu quá rồi bạn cũng hơn 3 năm. mình đã gửi maill nhưng chưa biết thế nào.
  7. noibuonthuongde

    noibuonthuongde Thành viên mới

    Ban nên dem code ve mà quét virust, hoac co the nho ben support hosting xu ly loi nay giup bạn

Chia sẻ trang này