[Giúp đỡ] Lỗi chỉ hiển thị nôi dung 1 sản phẩm trong virtuemart 1.5

Thảo luận trong 'Hướng dẫn - Hỏi đáp 1.5.x' bắt đầu bởi linhtm216, 25/5/15.

  1. linhtm216

    linhtm216 Thành viên mới

    Em chào các bác,
    Các bác cho em hỏi,em đang gặp lỗi khi em click vào các sản phẩm khác nhau lại chỉ hiển thị nội dung của 1 sản phẩm.
    Ví dụ : khi em click vào sản phẩm A, B , C, D... chỉ hiển thị nội dung của 1 sản phẩm A ạ
    Bác nào biết giúp đỡ em với.
    Em xin chân thành cảm ơn ạ
  2. linhtm216

    linhtm216 Thành viên mới

    Bác nào biết giúp đỡ em với ạ :(
  3. linhtm216

    linhtm216 Thành viên mới

    Ai giúp em với ạ :((
  4. VietPublic

    VietPublic Active Member

    bạn linhtm216 có hình ảnh cụ thể nào không ? hoặc có demo online ? thì ACE mới có thể phán được.
    Lỗi này thường phải xem tận mắt, chỉnh sửa mới được hoặc gửi demo lên mediafire để nhờ ACE kiểm tra giúp
  5. linhtm216

    linhtm216 Thành viên mới

    Dạ vâng, em cảm ơn anh @VietPublic
    Có hình ảnh ngay ạ :
    Đầu tiên em click vào sản phẩm RO 15 :
    [​IMG]
    Sẽ hiển thị ra nội dung của sản phẩm C-MAG MS 7 :
    [​IMG]


    Tiếp đến em click tiếp vào sản phẩm C-MAG MS 10 :


    [​IMG]

    Cũng chỉ hiển thị ra nội dung của sản phẩm C-MAG MS 7 :

    [​IMG]


    Và sản phẩm nào cũng như vậy, cũng chỉ hiển thị ra nội dung như vậy, sang Category khác, nó không hiển thị ra nội dung của sản phẩm C-MAG MS 7 nhưng cũng sẽ chỉ hiển thị ra nội dung của 1 sản phẩm trong Category đó ạ
    Các bác làm ơn giúp em với !!!!!
    Em xin chân thành cảm ơn!
  6. linhtm216

    linhtm216 Thành viên mới

    Có bác nào biết chỉ em với ạ :((
  7. linhtm216

    linhtm216 Thành viên mới

    Bác @VietPublic hay bác bác nào có biết không giúp đỡ em với ạ :(((
  8. tuanthuaan2014

    tuanthuaan2014 -:- YouClip -JCi -:-

    :) do web là của bạn, hệ thống quản trị và source code là của bạn nên mọi người không thể can thiệp nhiều để kiểm tra...Tuy nhiên, qua trình bày bằng hình ảnh của bạn thì mình đoán là có vẻ các link sản phẩm này đều giống nhau nên chỉ hiển thị chi tiết của duy nhất 1 sản phẩm đó mà thôi, bạn thử kiểm tra click vào các sản phẩm phải cùng 1 link hay không??? Bạn có cài component hay plugin rewrite url nào không? Hãy test trên localhost là tắt rewrite url xem thế nào? cùng với các component hay plugin rewrite url (nếu có) ... Hãy xem chi tiết, hãy kiểm tra từng khả năng để suy ra bệnh...đừng quá mong chờ vào người khác trong khi đó vấn đề là của bạn. Chúc bạn thành công!
  9. linhtm216

    linhtm216 Thành viên mới

    Em cảm ơn đã trả lời em, nhưng k cung link đâu a, tự nhiên nó bị lỗi như thế ! Chứ trước nó hoàn toàn k bị như thế này a ạ :(
  10. linhtm216

    linhtm216 Thành viên mới

    Em cungx đã xóa cache đi rồiạ

Chia sẻ trang này