Lỗi: unable to modify the parent container element before the child element is closed

Thảo luận trong 'Joomla Code Joomla! 1.5.x' bắt đầu bởi dangdoan, 13/3/12.

  1. dangdoan

    dangdoan Thành viên mới

    Chòa các bạn,

    web mình dùng j1.5.22 nhưng không hiểu sao khi mình chạy vởi IE là bị lỗi như vậy làm cho web không thể load hết lên được:

    Webpage Script Errors

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GoogleT5; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
    Timestamp: Fri, 5 Dec 2008 20:02:08 UTC


    Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
    Line: 0
    Char: 0
    Code: 0


    Bạn nào biết fix thế nào chỉ mình với.

    Thanks các bạn.
  2. Lê Xuân Thành

    Lê Xuân Thành Staff Member

    Bạn dùng server gì? chụp hình lổi xem nào?
  3. dangdoan

    dangdoan Thành viên mới

  4. tuananhqp

    tuananhqp Thành viên mới

    Bạn kiểm tra lại mấy cái JS mà bạn đang dùng trong site nhé. Nó có xung đột với nhau, theo mình nghĩ là như thế.
  5. dangdoan

    dangdoan Thành viên mới

    Mình đã kiểm tra lỗi này là do có cặp thẻ <script> được add không đúng chỗ nên mới bị, nhưng mình không biết fix thế nào cả vì khi mình thay <script></script> bằng JFactory::getDocument()->addScriptDeclaration(""); thì báo lỗi không chạy được. Các bạn có cách nào không chỉ mình với.

Chia sẻ trang này