[Giúp đỡ] Bị ẩn ( hoặc mất) thanh menu bar trong back-end

Thảo luận trong 'Hướng dẫn - Hỏi đáp 1.5.x' bắt đầu bởi dangkhoa2411, 24/3/12.

  1. Miso

    Miso Well-Known Member

    Nó là module Toolbar, enable lên là xong.

    Nếu lại Uninstall mất rồi thì lại gặp link này:
    Mã:
    /administrator/index.php?option=com_modules&task=edit&module=mod_toolbar&created=1&client=1
    Bó tay. Sao nghịch kiểu gì mà xoá sạch bách thế hả? o_O
  2. Miso

    Miso Well-Known Member

    Lý thuyết là được, bạn chỉ cần biết rõ trong tuần qua website đã thay đổi những cái gì, liên quan tới những component nào, rồi tách những record của table nào mà mới phát sinh trong tuần này, export nó ra và import vào database cũ. Nếu không tách được thì drop cái table cũ đi rồi import đè cả table mới lên. Nhớ backup kỹ các bước, nếu lỗi thì làm lại.

    Thực tế là rất chuối, mất công mà ko chắc có được không.
  3. dangkhoa2411

    dangkhoa2411 Thành viên mới

    mình vào /administrator/index.php?option=com_modules&client=1 thì mình thấy
    error2.jpg
    có nghĩa là module toolbar vẫn còn và enable, còn làm theo cách Miso vừa chỉ ở trên thì lại ko tìm thấy nút save.
  4. guitargocphong

    guitargocphong Thành viên mới


    Theo mình nghĩ thì có khi bạn restore lại database thì cái menu nó lại hiện lại đấy. Chiều nay lang thang trên mấy diễn đàn joomla quốc tế mình tìm được đoạn này, bạn nên thử xem.

    Mình kiểm tra thì chắc chắn là sẽ hiện lại được Tools bar cho bạn. Còn menu thì nghiên cứu thêm thôi :D
    Tiến Ban thích bài này.
  5. matonglamdong

    matonglamdong Thành viên mới

    bác chủ thớt sửa được chưa, web tớ cũng bị như thế
    Ấn hoài, mãi mà ko ra được - có cách nào không các bác

    [​IMG]
  6. matonglamdong

    matonglamdong Thành viên mới

    chưa dc bác ơi, còn cách nào khác ko ?
  7. hobac

    hobac Thành viên mới

    uppp..mình cũng bị thế ...

Chia sẻ trang này