Plugin extranews with tooltip Joomla 1.5.x ver 2.0.8 - displaying related, newer,oldl

Thảo luận trong 'Plugin Joomla! 1.5.x' bắt đầu bởi Lê Xuân Thành, 31/8/11.

  1. Lê Xuân Thành

    Lê Xuân Thành Staff Member

    It can display latest articles
    It can display newer articles
    It can display older articles
    It can display related articles

    How to use:
    You can use these commands in the fulltext article content:
    {extranews}off{/extranews} - Turn off extranews rendering
    {extranews items="5" term="joomla,extension" }related{/extranews} - Show related article items
    {extranews items="5" }latest{/extranews} - Show latest article items
    {extranews items="5" }newer{/extranews} - Show newer article items
    {extranews items="5" }older{/extranews} - Show older article items

    You can change the item number by setting items="n", n is an integer.
    For related items: the "term" is like metakey when you are posting/editing a article.
    Keywords:
    items: n
    catid: all, n or n1,n2,n3
    term: keywords for related articles.
    title: The title of article list
    Cài đặt xong nhớ vào quản lí plugin bật nó lên.

    Các file đính kèm:

    khuhut, nguyenduc3291, cuahang00006 others thích bài này.
  2. kedanhlen

    kedanhlen Thành viên mới

    vip quá đi thôi
  3. blon

    blon Thành viên mới

    Không hiểu gì hết. Cậu hướng dẫn thêm tí đi
  4. gackiem78

    gackiem78 Thành viên mới

    Hay quá nhỉ ...lại gặp đc nhiều cái thick đây
  5. huy23591

    huy23591 Thành viên mới

    làm sao để sửa được các chữ như Newer news items: thành Tin mới hơn và những cái khác cũng vậy?Mong các anh giúp đỡ em!
  6. kingstone

    kingstone Active Member

    Trong phần quản lí module, bạn chọn module đó, rồi chỗ title đặt lại tiếng việt là xong !
    huy23591 thích bài này.
  7. huy23591

    huy23591 Thành viên mới

    cái này là plugin, anh cho em hỏi chỉnh title ấy ở chỗ nào.trong quản lý plugin không có.Có phải vào file php chỉnh ko?
  8. kingstone

    kingstone Active Member

    Ủa cái này là plugin à, tớ nhầm module, để test thử rồi hướng dẫn sau hỉ :D
  9. quangtrung

    quangtrung Thành viên mới

    Hi chủ thớt,
    Mình sử dụng plugin này cho joomla version 2.5 không được, mong chủ thớt giúp đỡ.
    cảm ơn nhìu.
  10. Lê Xuân Thành

    Lê Xuân Thành Staff Member

    Bạn ko thể dùng plugin này cho Joomla 2.5 được, bản này chỉ dùng cho 1.5 mà thôi, muốn dùng được cho 2.5 bạn phải chỉnh 1 ít trong code

Chia sẻ trang này